What is “real”? What is “art”?  
We have been discussing this pair of questions at various points this semester, with drawings, paintings, the camera lucida, the Mars photos, etc.

These are challenging questions, and the answers are often subject to the context in which they are asked, and the mindset of the individual considering them.
How were photographs “made”?

A common process of creating a photograph was to...
  – “take” the photo with a camera by exposing film to light
  – develop the resulting negative using chemicals
  – make a print using that negative by
    • exposing treated to paper to light through the negative
    • developing the print using chemicals.

Decisions were typically being made at each stage of this process. Multiple test prints might be made before the final photograph was created.

“Instant” Photography

Polaroid developed the first commercial (and to me, really the first true) instant camera.
  – There was no film negative in the traditional sense (though there was a negative sheet and a positive sheet) and there were fewer decisions being made by the photographer, and just one print as the output of a single shot.
  – The core idea was to have a self-contained chemical darkroom within the camera or within the actual print media itself, with little to no photographer interaction.
Digital Photography

What steps can we consider as the lifecycle of a digital photograph?

– Captured by the camera.
– Manipulated by the photographer?
– Displayed somehow.
What steps can we consider as the lifecycle of a digital photograph?

– Captured by the camera.
  • Light “seen” by the sensor.
  • The raw data from the sensor might be stored.
  • The data could be processed by the camera’s on-board processor and saved to a JPG.

– Manipulated by the photographer?
  • Smartphone app with filters, etc.
  • Image editing programs ranging from Paint and GIMP to Photoshop and Lightroom.
  •Via special purpose software (such as the Microsoft ICE panoramic stitcher)
Digital Photography

What steps can we consider as the lifecycle of a digital photograph?

– Displayed somehow.
  • The camera itself (which might be a smartphone).
  • The photographer’s computer monitor.
  • Someone else’s device (PC, smartphone, etc).
  • Printed on paper.

The Digital Darkroom (I)

We have used Photoshop to build a color image from individual grayscale ones. What can we (easily) do to our own photos?

– Adjust exposure and contrast based on a histogram to try to make it look more as we remembered.
– Straighten our image.
– Crop our image.
– “Fix” visual defects.
– Resize and sharpen the image.
The Digital Darkroom (II)

What can we (with a bit more work) do to our own photos?
- Selective use of grayscale and color
- Turn a scene into a “cartoon” version of it.
- Erase unwanted things!

What the Duck? https://ter.ps/duckie

We will…
- Straighten it so that its eyes are level and reframe the image by cropping.
- Apply auto-levels to give it some more visual tone and texture.
- Erase the little mark on the front of its body.
- Boost the saturation of the yellows in the image.
- Make everything not the duck grayscale.
History of Changes
I like to have the History panel open (it makes it easy to undo things) when doing this type of work. You can have it appear by going to the Window menu, and checking History if it is not yet checked.

Straightening an Image
When shooting freehand, or even with a tripod, we sometimes don’t position the camera perfectly aligned to the desired vertical/horizontal.

– By rotating the image on the canvas, we can correct this.
– When rotating, we will be forced to crop the image as well to trim the now-rotated edges.

It is important to note that rotating anything other than multiples of 90° is a lossy operation. Observe this square that I rotated 15° at a time, many times.
Straightening to a Line

In Photoshop we can “draw” a line that we would like to be straight along the horizontal, and straighten to that.

- Go to the tools palette, if you don’t see the Ruler Tool then right-click on the ... to add it, and then select it.
- Click & drag to draw a line between to points that should be level with each other to set the new horizontal alignment.
- Go to the Image menu, then to the Image Rotation sub-menu, and select Arbitrary (it will have pre-filled the angle correction identified in the previous step).

This should also work if you “draw” your line on a vertical to which you want to straighten.

Cropping an Image

A common way to crop an image is to use the selection tool to identify the part of the image to keep and then crop to that selection.

- When making your selection, you might want to work free-hand, but it is more likely that you want to restrict your selection to a certain fixed aspect ratio (1:1 for a square, 2:3 or 3:2 for a “traditional” photo since that’s what a 4x6” print would be, etc).
Crop Settings

First, in the tool palette, select the **Rectangular Marquee Tool**.

- For the **Feather** value, have it be **0px** (you want a hard edge when doing this sort of cropping).
- For the **Style**, you can select **Normal** for freehand selection or **Fixed Ratio** for maintaining a specific aspect ratio while making your selection.
  - With **Fixed Ratio**, you enter a width and height for the ratio. For example **3:2** would be **Width: 3** and **Height: 2**.

What the Duck? [https://ter.ps/duckie](https://ter.ps/duckie)

We will...

- Apply auto-levels to give it some more visual tone and texture.
- Erase the little mark on the front of its body.
- Boost the saturation of the yellows in the image.
- Make everything not the duck grayscale.
The general idea behind “auto levels” is to adjust the exposure and contrast of a photograph based on the histogram describing the luminosity of the image.

- The key idea is to enhance visual “look” (brightness, color, tone, contrast) of the image. For example, using this might make certain parts of the image darker and others lighter, making the contrast between them more noticeable.

There are ways in Photoshop to “guide” the auto-levels options (what to enhance, how, etc.) but for now we will just look at the using the default settings version.

Adding an Auto-Levels Layer

With your image open in Photoshop:
- go to the Layer menu
- go down to New Adjustment Layer
- select Levels…
- give the layer a name if you’d like (like AutoLevels)
- in the Properties panel, click on the Auto button, and see what happens to the preview
- perhaps move the medium gray triangle slider a little to the left and right to see what happens to the preview

Go ahead and close the Properties panel.
Changing the Auto-Levels Layer

Because we added this as an adjustment layer, you can show/hide the layer by toggling the little eye icon of the layer.

- This will allow you to more easily observe the before/after effect of the adjustment.

You can also choose to set the Opacity of the layer to something other than 100% if you’d like to apply some of the impact of the change, but not the full effect.

- Again, we are looking at quick, mostly automated changes.

What the Duck? [https://ter.ps/duckie](https://ter.ps/duckie)

We will…

- Erase the little mark on the front of its body.
- Boost the saturation of the yellows in the image.
- Make everything not the duck grayscale.
Removing Things
This is a huge topic in and of itself, but I will introduce one automated approach that often works…

With this, I tend to duplicate my actual photo’s layer and then work on that.

– To do that, simply right-click on the image’s layer and select **Duplicate Layer**.
– If for some reason you’d like to work on the result of multiple layers of adjustments, you could also go to the **Select** menu, choose **All**, go to the **Edit** menu, choose **Copy Merged**, and then paste it as the top-most layer.

“Smart Erase”
If there is a simple/small item in an area of the image that is “generic” looking (grass, sand, wall) the following might allow you to “erase” it.

– Go to the tool palette, choose the **Lasso Tool**.
– Use it to “circle” the item that you would like to remove (give a little buffer around it, but not much).
– Go to the **Edit** menu, go down to **Fill**, and in the dialog that comes up set the **Contents** option to **Content-Aware**.
What the Duck? [https://ter.ps/duckie](https://ter.ps/duckie)

We will…

– Boost the saturation of the yellows in the image.
– Make everything not the duck grayscale.

---

**Saturation**

There are times when an image might feel “muted” and boosting the saturation of the image can help there.

– go to the **Layer** menu and down to **New Adjustment Layer**
– select **Hue/Saturation**…
– give the layer a name if you’d like (like **Saturation**)
– in the **Properties** panel, move the white triangle slider for **Saturation** to the right a few notches (or just type in a positive number) and see what happens to the preview

• By default, all colors are adjusted together, but you can change from **Master** to a single color group like “**Reds**”.
We will…

– Add a desaturation layer, apply it to everything \textit{not} the duck.
  • Go to the \texttt{Layer} menu, to \texttt{New Adjustment Layer}, select \texttt{Hue/Saturation}
  • With the colors as \texttt{Master}, take the saturation down to \texttt{-100}
  • In the \texttt{Layers} panel, there is a layer mask for this new layer (it will appear as a large white box). Click on it, pick the \texttt{Quick Selection} tool in the palette, use it to paint a selection around the duck, and then cut the selection to make the color below this layer come through.

---

Resize and Sharpen

When we are ready to display an image that we have created (perhaps upload it to the web or social media, or print it out on paper) that can sometimes be the time to do one final step; bring it to an appropriate size and “sharpen” its look.

– Again, there are many techniques that can be used to sharpen the look of an image, and we will look at one mostly-automated technique.
“Output” Size

The size at which you’d like to save your final image will depend on the medium in which it will be displayed.

– For social media, perhaps a maximum side length of 800 pixels is enough.
– For use in a slideshow or digital picture frame, perhaps 1800 pixels is a better maximum length.
– For printing, it depends on the size of the print. 300 pixels per inch is a common suggestion.

Resizing the Image

To resize the image:

– go to the Image menu and choose Image Size
– in the dialog that comes up, keep the width and height linked (there will be a little chain link icon that should be solid), and change one of the sizes (the other will change to maintain the aspect ratio)
– choose the Resample technique (essentially, how the software will create the new pixels from the existing ones) as Bicubic Sharper (for each pixel in the new image, 16 pixels “around it” are sampled in the original)
Unsharp Mask

The sharpening technique that we will utilize is the “unsharp mask” option.
– The core idea behind it is to create a blurry inverted version of the image, and use that as a “mask” by which to pick which pixels to highlight or intensify in the original image.

After you have scaled the image down, go to the Filter menu, down to Sharpen, and choose Unsharp Mask.
– In the dialog that comes up, use an Amount of 100%, a Radius of 1 pixel, and a Threshold of 0 levels, then “play” with the amount percentage while watching the preview.

Legal vs. Ethical vs. Artistic vs. ???

What is the difference between something that is illegal and something that is unethical? Where do things like art and aesthetics come into play?
– Is this a topic that you’d like to explore in class?

There are MANY ways that we can “fix” a photo.
– Enhance certain colors, remove certain objects, etc.
– We are not necessarily limiting ourselves to trying to recreate reality.
Creativity and Tools

We can make use of some of these same tools to go beyond recreating what we recall or fixing small flaws, to expressing our creativity through images…

The creativity support tools and the automated features they contain were generally created to facilitate the expression of certain types of creativity while also allowing for novel, or at least personal, combinations.

- …and if there isn’t a tool that supports what you want to do, that might be motivation to build one that does!

Turn our duck into a cartoon

![Duck Images]
**Technique (Part 1)**
First, we’ll want to create a duplicate layer and generate a “black and white” cartoon outline.

- Duplicate the image layer
- Filter-Filter Gallery-Artistic-PosterEdges
  - Thickness 10, Intensity 10, Posterization 2
- Image-Adjustments-Threshold 63
- Filter-Filter Gallery-Artistic-PaintDaubs
  - Brush Size 4, Sharpness 1, Brush Type simple

**Technique (Part 2)**
Next, we’ll want to create a duplicate layer and generate “cartoon-y” colors to “fill” the outline.

- Duplicate the image layer
- Filter-Filter Gallery-Artistic-PosterEdges
  - Thickness 0, Intensity 0, Posterization 2
- Image-Adjustments-Levels
  - Output Levels 31 to 255
- Image-Adjustments-Hue/Saturation
  - Saturation 40
Technique (Part 3)

Finally, we’ll want to apply the outline over the colors and maybe “tweak” the outline layer…

– Click on the “outline” layer
– In the blending mode drop-down, change it from **Normal** to **Multiply**
– Add a layer mask and chose which parts to omit
  • Layer-LayerMask-RevealAll
  • With the mask, paint over the parts you want to “remove” with black

**Turning Pikachu back into a cartoon**
…but remember, ethics!

https://mediadecoder.blogs.nytimes.com/2010/07/05/on-the-economists-cover-only-a-part-of-the-picture/